|HUMUNGUS(8)||System Manager's Manual||HUMUNGUS(8)|
humungus — hg
humungus daemon provides a web
interface to mercurial source repositories. It allows changeset and file
browsing. Write access via ssh is also optionally provided.
Repositories should be cloned into the repos directory. They will pull updates on a periodic basis.
admin command can be used to adjust
ordering and add descriptions. It also allows the creation and setup of
users for write access.
control command controls a running
- Stop the running instance.
- Pull and update all repositories.
Documentation will be rendered from mdoc format to HTML using mandoc.
Downloads may be placed into the downloads/reponame directory.
|September 19, 2021||OpenBSD 6.8|